• Top Members
    Reps
    Posts
  • 834 Replies
    2585 Replies
  • 716 Replies
    2025 Replies
  • 331 Replies
    1928 Replies

Extensions not functioning

Locked
User avatar
Jessica
x Girl Power x
Posts: 35

Extensions not functioning

Mon Mar 11, 2013 2:59 am

extensionsnotworking.PNG
Using Version 27.0.1430.3

I know it's a dev version. I know I shouldn't use a dev version as it's full of bugs...but I don't want to downgrade.

As you see in the image, there's something wrong with the extensions. They are just not opening up. I can still access their options, their page in the Chrome web store, but other than those they aren't working.

It was all very sudden, because the day I switched laptops they were all working fine. Then all of the sudden they stopped opening. I had the same dev version on my old laptop and they opened fine then. I don't know if it's some sudden bug of the current dev version or what. I tried reinstalling Chrome but that didn't help. Reinstalling extensions did nothing either.

Any ideas?
You do not have the required permissions to view the files attached to this post.

User avatar
CodenStuff
Site Admin
Posts: 4367

Re: Extensions not functioning

Mon Mar 11, 2013 3:10 am

It looks like its a known bug as others have reported the same issue: https://productforums.google.com/forum/ ... LICIgJ5aX4
Welcome to CodenStuff.com Learn Code, Love Code. Thank you for being a member of the community.

User avatar
Jessica
x Girl Power x
Posts: 35

Re: Extensions not functioning

Mon Mar 11, 2013 3:27 am

Thanks!

Locked

Return to “Help & Support”