{ Learn Code. Share Code. Teach Code. Love Code. }

  • 2 URGENT HELP

  • Any questions about installing or configuring software of any type to be asked in here, we will help you.
Any questions about installing or configuring software of any type to be asked in here, we will help you.
 #33534  by upperdrag
 Thu Jan 27, 2011 8:27 am
ok.. the first help i need is this, there is NO audio at all when i'm playing a game however there is sound when i watch a youtube video

the 2nd help i need is i cant install visual basic 2010, i think there is something real wrong with my installer, for example, when i click on microsoft power point, it "install something" however nothing happens, it just get stuck at installing for 30 mins and then i finally closed it, now when i installed visual basic 2010, heres a photo of it.please help me..
You do not have the required permissions to view the files attached to this post.
Last edited by upperdrag on Thu Jan 27, 2011 1:30 pm, edited 1 time in total.
 #33537  by Agust1337
 Thu Jan 27, 2011 11:16 am
1. Maybe you have it muted in your Mixer.
2. Not sure, but what happens if you click on OK?
 #33544  by upperdrag
 Thu Jan 27, 2011 12:31 pm
@ August1337
1) No.. i did not mute my speakers its functioning well when i played a youtube video
2)after i clicked ok, they said that the specified file cannot be found

@MrBrockWalker
Yes.. this happens to every single full screen game i play

edit* my windows media player does not function btw..
edit** Thanks guys, i figured out what my problem is.. the media player had some problem, so i deactivated my headset and i chose it again, now it works perfectly ^^

however i still cant install
 #33549  by mandai
 Thu Jan 27, 2011 12:57 pm
It might be worth re-downloading the installer.
 #33640  by Codex
 Fri Jan 28, 2011 11:15 am
Have you tried un-muting it from your mixer?

Mixer = Image

Try to follow this: http://social.msdn.microsoft.com/Forums ... 5ed199b31d